Performance degradation for some customers
Incident Report for fullcast.io
Postmortem

Some of the customers experienced inability to login into our service at 7:30am PST. We have restored service at 8:15am PST and we are investigating the root cause.

Posted May 03, 2023 - 08:34 PDT

Resolved
Some customers started experiencing performance and authentication issues around 7:30 am PST.
Posted May 03, 2023 - 07:30 PDT