Overall Performance degradation
Incident Report for fullcast.io
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 14:42 PST
Monitoring
The services are backup. We are investigating the root cause.
Posted Feb 13, 2023 - 12:06 PST
Investigating
Overall performance degradation and inability to authenticate into Fullcast App
Posted Feb 13, 2023 - 11:20 PST
This incident affected: Fullcast PROD (app.fullcast.io, User Authentication, Multi Factor Authentication, Authentication Management API, Fullcast Platform API, Territory Routing API) and General Infrastructure (DNS).