Intermittent Integration failure
Incident Report for fullcast.io
Postmortem

The integration service provider has identified the intermittent issue as stemming from the creation of error files produced by Salesforce.

Posted May 22, 2023 - 12:06 PDT

Resolved
This incident has been resolved.
Posted May 22, 2023 - 12:02 PDT
Monitoring
We have restored the services.
Posted May 22, 2023 - 11:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 11:23 PDT
Investigating
We have observed intermittent failures in our integration, which are impacting certain customers' ability to export data to CRM. Our team is actively investigating the issue and maintaining communication with the service provider to address the problem.
Posted May 22, 2023 - 11:01 PDT
This incident affected: Integration (Integration API).