Inability to authenticate into Fullcast Production and Preproduction intances
Incident Report for fullcast.io
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 09:30 PDT
Identified
We have identified this to be an issue with our service provider.
Posted Sep 30, 2024 - 09:19 PDT
Investigating
We are currently investigating this issue.
Posted Sep 30, 2024 - 09:17 PDT
This incident affected: Fullcast PROD (app.fullcast.io, User Authentication, Multi Factor Authentication, Authentication Management API) and Integration (Integration Storage, Integration API).