Incident with some users unable to access some of the application features.
Incident Report for fullcast.io
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 15:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 10:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 10:28 PST
Update
We have identified the issue and are working on a fix.
Posted Nov 29, 2023 - 10:28 PST
Investigating
We are currently investigating this issue.
Posted Nov 29, 2023 - 10:27 PST
This incident affected: Fullcast PROD (app.fullcast.io).