Application Inaccessible Across all Geos
Incident Report for fullcast.io
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 04:51 PST
Investigating
We are currently looking into the issue.
Posted Dec 08, 2023 - 04:14 PST
This incident affected: Fullcast PROD (app.fullcast.io).