Production App is not loading
Incident Report for fullcast.io
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 10:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 09:59 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2024 - 09:52 PDT
Investigating
We are currently investigating this issue.
Posted Oct 24, 2024 - 09:35 PDT
This incident affected: Fullcast PROD (app.fullcast.io, User Authentication, Multi Factor Authentication, Authentication Management API, Fullcast Platform API, Territory Routing API), General Infrastructure (DNS, DNS2 - West, Key Management Services, Compute Infrastructure, Notifications, Messaging Services, Storage Infrastructure, Email Infrastructure), Integration (Integration Storage, Compute Infrastructure, Integration API), and Customer Success (Support Beacon, Support Email Processing, support.fullcast.io Docs Site).