Intermittent Integration failure
Incident Report for fullcast.io
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 13:10 PST
Investigating
We have observed intermittent failures in our integration, which are impacting certain customers' ability to export data to CRM. Our team is actively investigating the issue and maintaining communication with the service provider to address the problem.
Posted Nov 30, 2023 - 09:27 PST
This incident affected: Integration (Integration API).