Integration failure for import and export jobs
Incident Report for fullcast.io
Resolved
Import and Export jobs are back up and running.
Posted Apr 30, 2021 - 13:33 PDT
Update
We are continuing to investigate this issue.
Posted Apr 30, 2021 - 12:39 PDT
Investigating
We have identified that our import and export jobs are failing due to a network issues in our integration provider
Posted Apr 30, 2021 - 12:39 PDT
This incident affected: Integration (Integration Storage).